Once logging in at the upper right, two black links appear there that are only clickable by their underline. The text part of the link doesn't work

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: nwilcox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007091104 Minefield/3.0a8pre

Please go the upper right hand of the side under MEMBER AREA and login using this test login:

*****************
******

You can see once you login, the MEMBER AREA hyperlinks "My Account" and "Logout" only work on the underline.  The text itself is not clickable.  

Firefox is the only browser (on both MAC and PC) to have this issue.  It seems to work fine in IE6, IE7, Opera, and Safari for PC.

Can you confirm this and indicate suggestions?  

Reproducible: Always

Steps to Reproduce:
1.Login uner the MEMER AREA banner in upper right using bromano@acoem.org for the login and test@! for the password
2. Once logged in, attempt to click either the "My Account" or "Logout" hyperlinks and you can see the link doesn't work unless you click directly on the underline.
Actual Results:  
Links do not work

Expected Results:  
Link should be clickable and do associated actions

The browser should display the link around the text as both links are simple <a href="URL"> calls... something that shouldn't even be an issue by this release of the browser.
Using Firebug extension and Inspecting the page, you have some div covering the links so only the underline can be seen. Whether this is a tech evangelism bug or a dupe of bug 102695 or something, i don't know.
(Reporter)

Comment 2

11 years ago
thank you.. I think I see the issue.
(Reporter)

Comment 3

11 years ago
FIXED!  Thanks Steve... love the Firebug extension...

Can you remove the login information from my post?  

Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

11 years ago
(In reply to comment #3)
> FIXED!  Thanks Steve... love the Firebug extension...
> Can you remove the login information from my post?  
> Thank you!

I mean the login and password information from the first post 

Updated

11 years ago
Resolution: FIXED → INVALID
gavin's hidden post 0 and hopefully justdave or someone will edit it properly and the post restored to visible(less your username/password of course)
(Reporter)

Comment 6

11 years ago
Excellent that would be great.  It is an account used just for testing, but I don't want it to be indexed by search engines etc.

I'm not super familiar with the Firefox extensions.  The Firebug was a great suggestion.  It really helped me solve the issue quickly.  

This was the first CSS based site I had built last year so I was a bit of a newbie.

Thanks again for the assistance!
You need to log in before you can comment on or make changes to this bug.