Closed Bug 396042 Opened 13 years ago Closed 13 years ago

Save As Complete on http:www.google.de/ does not save the Google Logo

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 115107

People

(Reporter: cbook, Unassigned)

References

()

Details

Attachments

(1 file)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8

1. Go to google.com, save the Webpage (File - Save Page as..) to your harddisk
2. Open this File from your Harddisk
3. The google Logo is missing
This doesn't affect the English-language http:www.google.com/ (at least not today, with the holiday logo).

I can reproduce on http://www.google.de/ (with Cmd+S, "Web Page, Complete").  The Google logo there is a background image, so this is a dup of bug 115107.

When you file Save As... bugs in the future, please specify whether you're using "Web Page, Complete" or "Web Page, HTML only.".
Status: NEW → RESOLVED
Closed: 13 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: Saving the Google Homepage as Webpage (Save Page as) does not save the Google Logo → Save As Complete on http:www.google.de/ does not save the Google Logo
Duplicate of bug: 115107
You need to log in before you can comment on or make changes to this bug.