{vmargin} vertical margins of nested elements should collapse only if there is no border or padding between the margins

VERIFIED DUPLICATE of bug 3438

Status

()

Core
CSS Parsing and Computation
P2
major
VERIFIED DUPLICATE of bug 3438
20 years ago
19 years ago

People

(Reporter: ekrock's old account (dead), Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
On this test:

There should be three centimeters between this text and the text above, but only
one centimeter between this text and the text below, because vertical margins of
nested elements should collapse only if there is no border or padding between
the margins.

... there are two cm below, not one.

Seamonkey 3/2 viewer. (Sorry--I have to run this for my Standards
Challenge validation right now!)

Updated

20 years ago
Assignee: peterl → troy

Updated

20 years ago
Assignee: troy → kipp

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

20 years ago
Severity: normal → major
Priority: P3 → P2
Summary: vertical margins of nested elements should collapse only if there is no border or padding between the margins → {vmargin} vertical margins of nested elements should collapse only if there is no border or padding between the margins

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 3438 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Verified duplicate of #3438.
You need to log in before you can comment on or make changes to this bug.