Closed Bug 396269 Opened 13 years ago Closed 13 years ago

Add zh-CN (Simplified Chinese) to shipped-locales

Categories

(Calendar :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: sipaq, Assigned: martinschroeder)

References

Details

Attachments

(1 file)

The zh-CN Sunbird tinderboxen turned green this morning. We should add this locale to shipped-locales to include it in our 0.7 release.
Assignee: nobody → mschroeder
Status: NEW → ASSIGNED
Attachment #280990 - Flags: review?(bugzilla)
Comment on attachment 280990 [details] [diff] [review]
Add zh-CN to shipped locales on MOZILLA_1_8_BRANCH

r=sipaq
Attachment #280990 - Flags: review?(bugzilla) → review+
Patch checked in on trunk and MOZILLA_1_8_BRANCH.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.7
Duplicate of this bug: 396717
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.