Reopen and reassign in the same time

RESOLVED DUPLICATE of bug 20768

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 20768
11 years ago
11 years ago

People

(Reporter: Ancad, Unassigned)

Tracking

3.0.1
x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 3.0.1

I would appreciate very much if when I reopen a bug i can also reassign it to somebody else. It is very annoying to post 2 comments the first one for reopen and the other for reassign. The reassign option should be available in the same time the reopen is!

Reproducible: Always

Steps to Reproduce:
1.Add a bug
2.Change to resolved fixed
3.Try to change the assignee and reopen the bug in the same time
(Reporter)

Updated

11 years ago
Version: unspecified → 3.0.1

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 20768

Comment 2

11 years ago
To be clear: this feature exists in Bugzilla 3.1.1.
You need to log in before you can comment on or make changes to this bug.