If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to add edit or add pages to http://groups.google.com/

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Details

(Reporter)

Description

10 years ago
Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007091808 Minefield/3.0a8pre.

STR:
1. Go to groups.google.com/ and click on "Create some Pages" and then Name the page.
2. Try to type something in the text box, nothing happens.

I get this in the Error Console: Error: G2_trogdorEditor is not defined
Source File: http://groups.google.com/group/projectleadership/edit/.draft-1190174312503?hl=en
Line: 681

This works fine in the Bon Echo nightly, I am able to add text to the page. Apologies if this is dupe but I could not find it.
Component: General → General
Product: Firefox → Core
QA Contact: general → general
Blocks: 237964
I guess it might be fixed by peterv's patch in bug 335856.

Updated

10 years ago
Component: General → Editor
Keywords: regression
QA Contact: general → editor
(Reporter)

Comment 2

10 years ago
Unfortunately, it did not. Still does not work using  Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007103004 Minefield/3.0a9pre. Pretty annoying, works fine in Seamonkey. Nominating.

(In reply to comment #1)
> I guess it might be fixed by peterv's patch in bug 335856.
> 

Flags: blocking1.9?
Ok, I'm seeing this error in the js console:
Error: uncaught exception: [Exception... "Node cannot be used in a document other than the one in which it was created"  code: "4" nsresult: "0x80530004 (NS_ERROR_DOM_WRONG_DOCUMENT_ERR)"  location: "http://groups.google.com/groups/static/release/g2_trog_edit-804d70fdd35b26a647d7b4aee8673636.js Line: 459"]

This is fall-out from bug 47903.
So this is more or less a tech evangelism bug.
Blocks: 47903

Comment 4

10 years ago
Not seeing "create some pages" - where is that on the page?
You need to create a group first, then the "create some pages" link shows up when your in that group I think.
Flags: blocking1.9? → blocking1.9-
(Reporter)

Comment 6

10 years ago
Chris is correct - you have to have a group in place first in order to create a page. Bad user experience for folks that are heavy users of Google groups (my PjM class uses it).
Can someone evangelise this to Google? Assuming comment #3 is correct, this is not something we're going to fix on our end.

Updated

10 years ago
Blocks: 407636
(Reporter)

Updated

10 years ago
Duplicate of this bug: 418101
(Reporter)

Comment 9

10 years ago
Over to tech evangelism per Comment 7, I see the same thing that martijn does in the console.
Assignee: nobody → english-us
Component: Editor → English US
Flags: blocking1.9-
Product: Core → Tech Evangelism
QA Contact: editor → english-us
Summary: Unable to add text to pages in http://groups.google.com/ → Unable to add edit or add pages to http://groups.google.com/
Version: Trunk → unspecified
(Reporter)

Comment 10

10 years ago
Forgot to change to all, this happens on Win XP as well using latest nightly.
OS: Mac OS X → All
Hardware: PC → All

Comment 11

10 years ago
I assume this is fixed by bug 418755. Please retest.

Comment 12

10 years ago
Seems to work now.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040805 Minefield/3.0pre

Comment 13

10 years ago
fixed by bug 418755.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.