Disk cache not clearing from preferences.

VERIFIED FIXED in M18

Status

P1
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: tever, Assigned: mcafee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+], URL)

(Reporter)

Description

19 years ago
Overview Description:  Mem and disk Cache not clearing from preference menu.

Steps to Reproduce:
1.)  Go to above url, note load time
2.)  Clear cache through Prefs - advanced - cache
3.)  Reload page, note load time again 

Actual Results:  Display updated quickly from cache.  Files were not cleared.  
Reload comes from disk.   also note cache directory (under /user50/../cache is 
not empty.

Expected Results:  Cache should be cleared

Build Date & Platform Bug Found:
NT 2000051609
(Reporter)

Updated

19 years ago
Keywords: nsbeta2

Comment 1

19 years ago
I believe the bug is in the UI pref code since the buttons onclick handlers have 
been deleted. Reassign to preferencs as I haven't been keeping up with xul
Component: Networking: Cache → Preferences

Comment 2

19 years ago
forgot to do reassign

Comment 3

19 years ago
ick
Assignee: davidm → matt
QA Contact: tever → sairuh

Comment 4

19 years ago
Putting on [nsbeta2+] radar for beta2 fix. 
Whiteboard: [nsbeta2+]

Comment 5

19 years ago
Chris ...
Assignee: matt → mcafee
Priority: P3 → P1
Target Milestone: --- → M16

Comment 6

19 years ago
Move to M18.
Target Milestone: M16 → M18
(Assignee)

Comment 7

19 years ago
buttons were not hooked up, they are now.  fixed.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
OS: Windows NT → All
Hardware: PC → All
Resolution: --- → FIXED
looks fixed to me, using mozilla on linux, 2000.05.26.08. tever, how does this
stand for you?
QA Contact: sairuh → tever
(Reporter)

Comment 9

19 years ago
verified:
NT 2000052920
Mac - clear cache button appears hooked up but does not completely clear, 
opening new bug 41020
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.