Unable to use Firefox after updating

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: ted, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; .NET CLR 1.1.4322; InfoPath.2)
Build Identifier: 2.0.0.7

I made the mistake of letting you update me to 2.0.0.7 and it is now unable to connect to the internet. I looked at your web pages for the problem and did the things suggested there and nothing works. Is there any way to go back to the working version? If not, is there a way to export my bookmarks so I don't lose them?

Reproducible: Always

Steps to Reproduce:
1.try to go to any web page
2.
3.
Actual Results:  
Firefox can't find the server at bugzilla.mozilla.org.

Expected Results:  
connecting to web pages

It worked fine until I made the mistake of allowing you to update it.
(Reporter)

Comment 1

11 years ago
I am using the 64-bit ultimate version of VISTA. (Also, Internet Explorer is working fine, just I would much rather use Firefox)
(Reporter)

Comment 2

11 years ago
I am using the 64-bit ultimate version of VISTA. (Also, Internet Explorer is working fine, just I would much rather use Firefox)
These are probably firewall problems. The firewall is blocking the updated application without notifying the user. 
(Reporter)

Comment 4

11 years ago
I checked the firewall and even went so far as to put firefox into the exception list and it still doesn't work. Anyway, why is this suddenly happening after an update to firefox? It worked fine before the update and I didn't change anything else between clicking the "update" button and when firefox didn't work any more.
(Reporter)

Comment 5

11 years ago
Is there a trick I need to know about that will get the firewall to allow the updated application to work (assuming it is the firewall)?
Most firewalls block updated applications and a dialog should pop up that asks permission for the changed application. If you have not seen this dialog you can be sure that the problem is caused by the firewall.
http://kb.mozillazine.org/Firewalls
(Reporter)

Comment 7

11 years ago
Hi - you were right - I installed Kaspersky today and it now works fine, so it must have been the Windows Firewall (even although I had put Firefox on the exception list).

Thanks - Ted
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
changing to works for me - fixed mean a code change in Firefox like a Patch.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.