Closed Bug 396881 Opened 12 years ago Closed 11 years ago

Pakistan Holiday (only national days)

Categories

(Calendar :: Website, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: eepioneer, Assigned: eepioneer)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Lightning 0.5

Holiday Calendar for Pakistan with titles in Urdu and description in English. It contains only national holidays with the idea that I will make Islamic calendar separately, afterwards inshallah. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: Calendar Views → Website
OS: Windows Vista → All
QA Contact: views → website
Hardware: PC → All
File added to holiday page. Thanks for your contribution.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Attachment #281642 - Attachment mime type: text/calendar → text/plain
Hi Umar,
any interest in updating the calendar holiday file with the 2009 and (if it's possible) the 2010 holidays of Pakistan?
Status: VERIFIED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
Severity: enhancement → normal
Hi Simon,
At the moment I don't see any need for update because there is no change. However comments from users are always welcome.
Kind Regards,
Status: NEW → RESOLVED
Closed: 12 years ago11 years ago
Resolution: --- → WONTFIX
Thanks for the info, Umar. Marking FIXED again.
Assignee: nobody → eepioneer
Resolution: WONTFIX → FIXED
Status: RESOLVED → VERIFIED
Summary: Holiday Calendar for Pakistan [Only national days] → Pakistan Holiday (only national days)
You need to log in before you can comment on or make changes to this bug.