Closed Bug 396933 Opened 14 years ago Closed 14 years ago

Implement printing of task list in Sunbird

Categories

(Calendar :: Printing, enhancement)

Sunbird 0.5
x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 325137

People

(Reporter: davidedwardmay, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4pre) Gecko/20070614 Sunbird/0.5

In Sunbird, there is no ability to print the task list, either with events or separately.  User should be able to print tasks with event calendar, or as a separate list, or preferably have the option to do either.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Version: unspecified → Sunbird 0.5
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325137
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.