Closed Bug 396968 Opened 13 years ago Closed 10 years ago

current release (3.0a8pre) Improperly displays iframes imbeded in openLIB (java)

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: cfeilen, Unassigned)

References

()

Details

(Keywords: qawanted, regression, Whiteboard: [CLOSEME 2011-2-25])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007091904 Firefox/3.0.0.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007091904 Firefox/3.0.0.0

The iframe only shows the top 100px (approx), making it impossible to see the entire caption.  Scroll bars are present to get to the bottom of the frame, but the caption closes on "onmouseout", so it is impossible to get to the scroll bars. 

Reproducible: Always

Steps to Reproduce:
1.open a 3.0a8pre browser window.  Navigate to http://l2wh.com. Click on the "Market" tab on the top.  Click "Show me the Market Prices!".  
2.Click on any of the "weapons" in the table
3.A pop up caption appears, but the IFRAME does not fill properly.
Actual Results:  
Only the top 100px (approx) are filled by the IFRAME

Expected Results:  
The IFRAME should fill the caption

This error does not occur in any release versions of FF 2.0.0.*




Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
cl 	14.00.50727 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=nightly --enable-optimize --disable-debug --disable-tests --enable-update-packaging
Version: unspecified → Trunk
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2007123105 Minefield/3.0b3pre

When i click on Market prices, "No match found !" is shown in the table.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.