Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 388919
11 years ago
9 years ago

People

(Reporter: Chef Chaudart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007092105 Minefield/3.0a8pre
Build Identifier: version 2.0.0.7pre (20070921)

RSS feeds are no more downloaded

Reproducible: Always

Steps to Reproduce:
1.open TB, assuming that your TB should read RSS feeds
Actual Results:  
nothing

Expected Results:  
RSS should be downloaded and displayed

Comment 1

11 years ago
Sounds like bug 388919. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388919

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.