XUL attributes lost on treebody/treeitem when changing element's ID

VERIFIED DUPLICATE of bug 3440

Status

()

Core
RDF
P3
normal
VERIFIED DUPLICATE of bug 3440
19 years ago
19 years ago

People

(Reporter: Chris Waterson, Assigned: Chris Waterson)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
This happens because the tree (well, generic) builder actually removes the
treebody/treeitem element from the content model and inserts a new one. The XUL
builder just punts. I need to come up with a better way to synchronize builders
so that they don't stomp all over each other.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
Accepted bug to get of terry's spambot.
(Assignee)

Updated

19 years ago
Target Milestone: M5
(Assignee)

Comment 2

19 years ago
Set target milestone to M5.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 3440 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
marking verified.
You need to log in before you can comment on or make changes to this bug.