Need Recipient Database feature back

RESOLVED WONTFIX

Status

P3
enhancement
RESOLVED WONTFIX
12 years ago
5 months ago

People

(Reporter: sbakal1, Assigned: mdudziak)

Tracking

unspecified
Future

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7pre) Gecko/20070815 Firefox/2.0.0.6 Navigator/9.0b3
Build Identifier: Eudora 8.0.0b1

Need Recipient Database feature back.  Need to be able to go tools...add as recipient...remove recipient ETC....The address book setup now is lame, it puts every address in your address book no matter what it is.  Old system needs to be back. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Assignee: nobody → mozilla-bugs
Component: Address Book → General
Product: Thunderbird → Penelope
QA Contact: address-book → general
(Assignee)

Updated

11 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
OS: Windows XP → All
Priority: -- → P3
Hardware: PC → All
Target Milestone: --- → Future
(Assignee)

Updated

10 years ago
Duplicate of this bug: 513611
(Assignee)

Updated

9 years ago
Status: ASSIGNED → NEW
Penelope didn't see any activity in the vcs for the last 8 years, closing.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.