Status

()

RESOLVED DUPLICATE of bug 309721
11 years ago
11 years ago

People

(Reporter: silva.jordan, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Erro: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMScreen.height]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: http://pagead2.googlesyndication.com/pagead/show_ads.js :: P :: line 4"  data: no]

Reproducible: Always

Steps to Reproduce:
1. Enter in the page http://www.meikai-animes.com, then the error occurs.
2. Click in Principal and it does not return the error Javascript, being that it is the same page.

Actual Results:  
It works fine.

Expected Results:  
I need that banner he appears.

Comment 1

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007091804 Minefield/3.0a8pre

I don't see this error in minefield builds

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20070920 BonEcho/2.0.0.8pre

Problem still exists in gecko 1.8.1

Looks like a duplicate of Bug 309721
Component: Error Console → DOM
Product: Firefox → Core
QA Contact: error.console → general
Version: unspecified → 1.8 Branch

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 309721
You need to log in before you can comment on or make changes to this bug.