full page zoom should disable automatic image scaling

RESOLVED DUPLICATE of bug 389756

Status

()

RESOLVED DUPLICATE of bug 389756
11 years ago
11 years ago

People

(Reporter: volkmarkostka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007092504 Minefield/3.0a9pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007092504 Minefield/3.0a9pre

If you view an image and want to zoom in (enlarge) and the image does not fit in the window anymore automatic image scaling activates and scales it back to fit. In my opinion this is unexpected and undesired behaviour.
I explicitly have zoomed the image and do not expect that it is scaled down again.

Reproducible: Always

Steps to Reproduce:
1. View any image
2. Use full page zoom to enlarge the image
3. If the image does not fit anymore in the window it is scaled back to fit
Actual Results:  
You see it enlarged for a moment and then it is scaled down.

Expected Results:  
Automatic image scaling should not trigger if page zoom is not at 1.0.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389756
You need to log in before you can comment on or make changes to this bug.