selected <option> is displayed as text out of the list-box

VERIFIED DUPLICATE of bug 37618

Status

()

P3
normal
VERIFIED DUPLICATE of bug 37618
19 years ago
19 years ago

People

(Reporter: xalkina, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
the attached page contains a form with a <select> element. the list contains two
items, one of which is pre-selected. mozilla renders the list with only one item
(the one not selected) and the other one appears to the right of it, outside the
listbox.
(Reporter)

Comment 1

19 years ago
Created attachment 8841 [details]
testcase

Comment 2

19 years ago
 I can confirm this under Linux with a current CVS pull.
 Also, the page re-renders a lot when you put the mouse over various
controls (click the 'Reset' button, for example, and watch things
jump and jump and jump). This may be a relevant symptom.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

19 years ago
it's a dup, thanks for the testcase they really help with testing

*** This bug has been marked as a duplicate of 37618 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.