Closed Bug 39784 Opened 24 years ago Closed 15 years ago

3 sets of color utils in the tree

Categories

(SeaMonkey :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mcafee, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: helpwanted)

we have 3 sets of color utilites: 

    editor/ui/dialogs/content/EdColorProps.js 
    xpfe/components/prefwindow/resources/content/pref-colors.js 
    xpfe/components/prefwindow/resources/content/pref-composer.js

There should be only one, and it should be in a util-kinda place.
I vote we keep the editor version, and move it to a more-global
place.
Status: NEW → ASSIGNED
Target Milestone: --- → M18
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr
Depends on: 42894
moving to future, dependent bug has been futured
Keywords: helpwanted
Target Milestone: M18 → Future
Product: Browser → Seamonkey
Assignee: cmanske → general
Status: ASSIGNED → NEW
Priority: P3 → --
QA Contact: doronr → general
Target Milestone: Future → ---
Seems that we only have one now.

editor/ui/composer/content/pref-editing.js now just calls the colorpicker in editor.

suite/common/pref/pref-colors.js seems to be using the standard colorpicker.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.