"Don't Quit" button not respected when Command Q is invoked during download

VERIFIED DUPLICATE of bug 404572

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 404572
11 years ago
10 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007092904 Minefield/3.0a9pre
STR:

1. While a download is in progress, press Command Q to exit FF.
2. In the Cancel all downloads dialog, select "Don't Quit."
3. FF brings up the Quit dialog

Expected: I would not get the Quit dialog because I selected "Don't Quit."
(Reporter)

Updated

11 years ago
Summary: "Don't Quit" button on not respected when Command Q is invoked during download → "Don't Quit" button not respected when Command Q is invoked during download
Flags: in-litmus?

Comment 1

11 years ago
Duping to newer bug due to patch. Sorry for not finding this before, Marcia. :-)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404572
Verified duplicate; I don't think we're going to complain about duping to a bug with a patch :-)
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.