Last Comment Bug 398100 - Misspelled name in about:license ("Bënzli" instead of "Bünzli")
: Misspelled name in about:license ("Bënzli" instead of "Bünzli")
Status: RESOLVED FIXED
: regression, verified1.8.1.8
Product: Core
Classification: Components
Component: General (show other bugs)
: 1.8 Branch
: All All
: -- normal (vote)
: ---
Assigned To: Simon Bünzli
:
Mentors:
http://bonsai.mozilla.org/cvsblame.cg...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-30 17:34 PDT by Simon Bünzli
Modified: 2007-10-20 10:08 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (1.60 KB, patch)
2007-09-30 17:34 PDT, Simon Bünzli
dveditz: review+
dveditz: approval1.8.1.8+
Details | Diff | Review

Description Simon Bünzli 2007-09-30 17:34:28 PDT
Created attachment 282942 [details] [diff] [review]
fix

Misspelling introduced in bug 380017 - though only for the 1.8 branch starting with version 1.8.1.5 (see bug 380017 comment #10).

Gerv: In case this misspelling was caused by a script: has that bug been fixed (so that it doesn't happen again)?

Branch drivers: Risk-less (but legally required) typo correction.
Comment 1 Daniel Veditz [:dveditz] 2007-10-01 15:08:11 PDT
Comment on attachment 282942 [details] [diff] [review]
fix

r=dveditz on this trivial fix (sorry you had to fix your own name).

approved for 1.8.1.8, a=dveditz for release-drivers
Comment 2 :Gavin Sharp [email: gavin@gavinsharp.com] 2007-10-01 19:39:40 PDT
mozilla/toolkit/content/license.html 	1.1.2.8
mozilla/mail/license.html 	1.1.2.3
mozilla/xpfe/global/resources/content/license.html 	1.1.2.9
Comment 3 Stephen Donner [:stephend] 2007-10-07 14:04:29 PDT
Verified FIXED in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071004 Firefox/2.0.0.8; replacing fixed1.8.1.8 keyword with verified1.8.1.8
Comment 4 Gervase Markham [:gerv] 2007-10-20 10:08:35 PDT
Not a script, I don't think - my mistake. Apologies.

Gerv

Note You need to log in before you can comment on or make changes to this bug.