Scroll bar and tabs disappear when window is resized

RESOLVED DUPLICATE of bug 318514

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 318514
10 years ago
10 years ago

People

(Reporter: Jacob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

After spending a fair bit of time (days) with the same instance of Firefox open, I find that when I shrink the window beyond a certain threshold, the window ceases to scale:

text beyond that threshold is not readable
The scroll bar on the right is not displayed at all, or is partially displayed
The tabs and tab drop down menu cease to scale, and become inaccessible
No bottom scroll bar appears to compensate
I can NOT use the arrow keys to scroll into the cut-off section of the screen

Restarting firefox results in scaling returning to normal

Reproducible: Sometimes

Steps to Reproduce:
1. Keep the same instance of firefox running
2. Browse the web and use the computer as normal for several days
3. Resize the window
Actual Results:  
Text and some parts of the browser no longer display properly.

Expected Results:  
The text should wordwrap, or at least offer a scroll bar at the bottom of the screen. Additionally, tab elements should never disappear or become otherwise inaccessible.

I am using the default theme.
(Reporter)

Comment 1

10 years ago
Created attachment 282962 [details]
Firefox before it is shrunken enough to be wrong
(Reporter)

Comment 2

10 years ago
Created attachment 282963 [details]
Firefox just as the error becomes visible
(Reporter)

Comment 3

10 years ago
Created attachment 282964 [details]
Firefox window in a state where the error is clearly visible

Note that the text isn't displaying properly, and that all of the tool bars, with the exception of the bookmarks folders still displays incorrectly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318514
You need to log in before you can comment on or make changes to this bug.