set-up talos slaves running tdhtml, tgfx, and tsvg

RESOLVED FIXED

Status

defect
P2
normal
RESOLVED FIXED
12 years ago
6 years ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

See summary.
Assignee

Updated

12 years ago
Priority: -- → P2
Assignee

Comment 1

12 years ago
I've got all 3 tests running on Linux and Windows. Waiting for Mac to cycle, I don't expect any problems with it though.
Assignee

Comment 2

12 years ago
Mac is working fine, too.
Attachment #283418 - Flags: review?(anodelman) → review+
Assignee

Comment 4

12 years ago
Checking in configs/sample.config.js;
/cvsroot/mozilla/tools/buildbot-configs/testing/talos/perfmaster/configs/sample.config.js,v  <--  sample.config.js
new revision: 1.2; previous revision: 1.1
done
Checking in configs/sample.config.pageloader;
/cvsroot/mozilla/tools/buildbot-configs/testing/talos/perfmaster/configs/sample.config.pageloader,v  <--  sample.config.pageloader
new revision: 1.2; previous revision: 1.1
done
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
When did Tsvg happen? How do we add tests to it? Please do keep the SVG devs in the loop.
Assignee

Comment 6

12 years ago
Tsvg started running on some of the Talos slaves on October 3rd.

I'm not 100% sure, but I *think* all you need to do to add tests is put the files in mozilla/testing/performance/talos/page_load_test/svg/ and add them to svg.manifest.

Alice Nodelman is a better person to ask about that.
Okay, thanks Ben.
Mass move of Core:Testing bugs to mozilla.org:ReleaseEngineering. Filter on RelEngMassMove to ignore.
Component: Testing → Release Engineering
Product: Core → mozilla.org
QA Contact: testing → release
Version: Other Branch → other
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.