Closed Bug 398555 Opened 14 years ago Closed 5 years ago

Events with a mailing group as attendees doesn't work

Categories

(Calendar :: Lightning Only, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 459021

People

(Reporter: angus.carr, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: version 2.0.0.6 (20070728)

I want to schedule an event with a group of attendees. I have the group assembled for emailing in an Address Book group. I am using the current Lightning extension.

I cannot simply put in the group name for the attendees, as I can when composing an email.

I realize I've files this in TBird, not calendar, but I feel like I am halfway in between, and this is either an address book or calendar bug, so I picked the one which is alphabetically first... :-)

Cheers

Reproducible: Always

Steps to Reproduce:
1.Create event in Lightning
2.In attendees list, start typing an email address book group. It doesn't autocomplete, and leaves it standing as typed, no matter what.
3.I trashed the event, and did it manually
Actual Results:  
I had to send out a manual, non-event-containing email.

Expected Results:  
I want to manage my appointments integrated with email groups
I realized that in the bug report, I could choose the program, and changed over to Calendar -> Address Book instead.

Component: Address Book → General
Product: Thunderbird → Calendar
Version: unspecified → Lightning 0.5
QA Contact: address-book → general
Component: General → Lightning Only
QA Contact: general → lightning
I've created a simple 'Test' group and added 3 e-mails to it. When I want to
invite attendees I can add the group as a attendee. But e-mail doesn't contain
the  group e-mails (Well I can see 'test' name but I'm unable to send it). The
e-mail contains invitattion. So workaround is removing the group from the "to:'
field and add it again.
Tested with lightning 0.7 RC1
Confirmed based on comment #2 and the fact that I don't think we changed much since 0.7rc1 in that area. I have the feeling there is a different bug on this though.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Version: Lightning 0.5 → unspecified
I too have seen this problem in Lightning v1.0b2

Steps to reproduce:
1. Create Mailng List in Thunderbird's Address Book and add several e-mail addresses.
2. Create a new event in Lightning
3. Select "Invite Attendees"
4. Start typing the Mailing List name (it then auto fills with the mailing list name)
5. Select the "Save and Close" option of the event.
6. The following Alert error message is then displayed
"An error occurred while sending mail. The mail server responded: 5.5.2 RCPT TO syntax error. Please check the message recipiant "Test List" and try again."

The mail list does work correctly if sending a normal e-mail in Thunderbird.
dupe of bug 419804 ?
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459021
You need to log in before you can comment on or make changes to this bug.