frame contents improper on browser back

VERIFIED DUPLICATE of bug 28142

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 28142
18 years ago
18 years ago

People

(Reporter: skark, Assigned: clayton)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. Go to any site with frames
ex - http://people.netscape.com/dp/personal/finance

2. Click on any link on the left frame so that the
right frame is updated with a new page.

3. Click on any link on the right frame.

4. Click on the browser back.

Result: The contents of the right frame now appear on the left frame.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 28142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.