a bold and Geneva font style is not rendered as bold.

RESOLVED DUPLICATE of bug 364713

Status

()

RESOLVED DUPLICATE of bug 364713
11 years ago
11 years ago

People

(Reporter: chbrosso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8) Gecko/2007091211 GranParadiso/3.0a8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007100804 Minefield/3.0a9pre

The bug is reproduced with the attached file.
It is valid XHTML/strict. Firefox 2.0 renders it correctly.

Reproducible: Always

Steps to Reproduce:
1. Display the attached xhtml file

Actual Results:  
The first line "This should be bold.", has style "font-family:Geneva; font-weight:bold;" is not rendered as bold.
The second line "OK, this is bold.", has style "font-weight:bold;", is correctly rendered as bold 


Expected Results:  
Both lines should be rendered as bold
(Reporter)

Comment 1

11 years ago
Created attachment 284112 [details]
File used for reproduction
Component: Layout: Fonts and Text → GFX: Thebes
QA Contact: layout.fonts-and-text → thebes
There is no bold variant of Geneva (try to bold Geneva in TextEdit), so this is a dupe of bug 364713 (fake non-existant styles).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364713

Comment 3

11 years ago
Confirmed fixed by 364713 with:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5pre) Gecko/2008032004 Minefield/3.0b5pre
You need to log in before you can comment on or make changes to this bug.