Closed Bug 399397 Opened 13 years ago Closed 12 years ago

Search for "window shakes" doesn't turn up "Window shakes" article

Categories

(support.mozilla.org :: Knowledge Base Software, task, P1, major)

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: jason.barnabe, Unassigned)

Details

Search for "Updates reported" http://support.mozilla.com/tiki-searchresults.php?q=updates+reported&sa= should return http://support.mozilla.com/kb/Updates+reported+when+running+newest+version as well.

Neither of these pages have tags...
Severity: normal → major
Priority: -- → P1
Good point! I've added some tags, hopefully that will help.
What does tiki look for when searching articles ? Is it case sensitive ?

I thought that setting the language to English might make "Text Zoom" findable again, but that did not change it. Whether I search for "zoom" or "text zoom" or "Text Zoom" does not mather. It does not get any results. When looking for just "text" more would be found, however still no Text Zoom.
All the items in this bug now appear in searches.

Additionally, bug 398630 added an article on Oct 13 and it comes up in a search now. That's quick enough for me.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
This is not a bug. We're using Google's search engine and Google is just slow to update the index. We discussed this during that last meeting and decided to resolve this as WORKSFORME if the search result turned up within a few days, which it did.
Resolution: INVALID → WORKSFORME
I'd still like to monitor how long it takes for articles to show up in search. For all I know, Google re-indexes on Monday mornings; so articles moved the KB today could take up to a week to show up.
Comment 0 works for me.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.