[Proto] Automatic scrolling feature doesn't work when searching for the next free meeting slot

VERIFIED FIXED in 0.7

Status

VERIFIED FIXED
11 years ago
11 years ago

People

(Reporter: andreas.treumann, Assigned: michael.buettner)

Tracking

unspecified
Bug Flags:
blocking-calendar0.7 +

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
STEPS TO REPRODUCE:
===================

- use a WCAP calendar
- create an event
- open the attendees dialog
- invite someone
- push the 'next slot' button

RESULT:
=======

- the timescale jumps two days in the future
- the eventmarker is out of view

EXPECTED RESULT:
================

- only the event marker should jump to the next free time slot

REPRODUCIBLE:
=============

- always
Flags: blocking-calendar0.7?
(Assignee)

Updated

11 years ago
Status: NEW → ASSIGNED
Component: Provider: WCAP → General
(Assignee)

Comment 1

11 years ago
Created attachment 284462 [details] [diff] [review]
patch v1

This is a regressions that has been introduced with bug 370435. Fortunately, it's just a missing call to one of the initialization functions.
Attachment #284462 - Flags: review?(philipp)
(Assignee)

Comment 2

11 years ago
Since this is a low-risk one-line patch it really should take the 0.7 train.
Flags: blocking-calendar0.7? → blocking-calendar0.7+
QA Contact: wcap-provider → general
Version: Trunk → unspecified
Comment on attachment 284462 [details] [diff] [review]
patch v1

Looks fine, r=philipp
Attachment #284462 - Flags: review?(philipp) → review+
(Assignee)

Updated

11 years ago
Summary: [attendees dialog] push `next slot` button -> timescale moves unnecessarily → [Proto] Automatic scrolling feature doesn't work when searching for the next free meeting slot
(Assignee)

Comment 4

11 years ago
patch checked in on trunk, MOZILLA_1_8_BRANCH and SUNBIRD_0_7_BRANCH

-> FIXED
(Assignee)

Updated

11 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.7
(Reporter)

Comment 5

11 years ago
Checked issue in Lightning RC2 and Sunbird RC2 -> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.