Find option is not working for Google Search button in the home page of firefox

RESOLVED DUPLICATE of bug 158757

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 158757
11 years ago
10 years ago

People

(Reporter: vijai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

After launching Firefox site in the home page of firefox when we check the functionality of Find option for Google Search button it is not showing the Google search button.

Reproducible: Always

Steps to Reproduce:
1.Launch the URL: http://www.google.co.in/firefox?client=firefox-a&rls=org.mozilla:en-US:official
2.Home page of firefox should be displayed.
3.Enter Google Search in the Find text box at bottom of the home page
4.Click on Next

Actual Results:  
Google Search button is not showing when we are typed Google Search in the Find text box and clicked next button

Expected Results:  
Google Search button should be showed/highlighted when we typed Google Search in the Find text box and clicked next button
(Reporter)

Comment 1

11 years ago
Created attachment 284720 [details]
Find option is not working for Google Search button in the home page of firefox2.0
Component: Search → Find Toolbar / FastFind
QA Contact: search → fast.find
Summary: Find option is not working for Google Search button in the home page of firefox2.0 → Find toolbar doesn't find text in submit button
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 158757
(Reporter)

Updated

11 years ago
Summary: Find toolbar doesn't find text in submit button → Find option is not working for Google Search button in the home page of firefox
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.