Closed Bug 39976 Opened 20 years ago Closed 20 years ago

direct adjacent combinator ('+') doesn't work with :hover or :active on first element

Categories

(Core :: CSS Parsing and Computation, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 15608

People

(Reporter: sjoerd, Assigned: pierre)

Details

Attachments

(1 file)

.class1:hover + .class2 { color:red }
the above rule should color .class2 elements red when it is direct adjacent to 
a .class1 element when the .class1 element is hovered.

It doesn't work, or it is not redrawn.
Attached file bug example

*** This bug has been marked as a duplicate of 15608 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.