Closed Bug 399764 Opened 15 years ago Closed 15 years ago

[Proto] Attendees dialog: error during setting zoom level and strict warning

Categories

(Calendar :: General, defect)

defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: ssitter, Assigned: ssitter)

Details

Attachments

(1 file)

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.8pre) Gecko/20071013 Sunbird/0.7

Steps to Reproduce:
1. Start Sunbird with fresh profile
2. Select menu File -> New Event
3. Select menu Options -> Invite Attendees
4. Set Zoom from 100% to 100%

Actual Results:

 Error: val is not defined
 Source File: chrome://calendar/content/sun-calendar-event-dialog-attendees.js
 Line: 739

 Warning: function setForce24Hours does not always return a value
 Source File: chrome://calendar/content/sun-calendar-event-dialog-attendees.js
 Line: 789, Column: 14
 Source Code:
         return;
Attachment #284829 - Flags: review?(michael.buettner)
Comment on attachment 284829 [details] [diff] [review]
fix error and warning

Taking review since I am bored ;) Looks fine works as advertised. r=philipp.
Attachment #284829 - Flags: review?(michael.buettner) → review+
Keywords: checkin-needed
Whiteboard: [checkin-needed after 0.7]
Checked in on HEAD and MOZILLA_1_8_BRANCH.
Status: ASSIGNED → RESOLVED
Closed: 15 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Whiteboard: [checkin-needed after 0.7]
Target Milestone: --- → 0.8
Verified with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9pre) Gecko/20071030 Calendar/0.8pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.