Closed Bug 399955 Opened 14 years ago Closed 14 years ago

unexplained Ts regression on bl-bldlnx03

Categories

(Release Engineering :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: rhelmer, Unassigned)

References

()

Details

bl-bldlnx03 Ts regressed without a reasonable checkin to go along with it.

I logged in and found a lot of crashreporter processes running (27), going to stop tinderbox, killall crashreporter, start tinderbox.
Assignee: server-ops → rhelmer
Assignee: rhelmer → server-ops
rhelmer's work looks like it mostly fixed the Ts regression... the numbers are still a bit high, but they seem to be going down. Now to deal with the Tp regression! :(

Should figure out why this Ts regression happened, though, so as not to have this problem in the future.
I thought we had MOZ_CRASHREPORTER_NO_REPORT=1 set on all our tinderboxes?
Not sure what tier 1 support there is to do here - kicking back to build for investigation.  If you suspect hardware, let us know.
Assignee: server-ops → build
Component: Server Operations: Tinderbox Maintenance → Build & Release
QA Contact: justin → mozpreed
There's also a Tp regression that has the tree closed currently.  The window is sort of fuzzy since there were test failures Monday morning (PDT) but between about 09:00-16:00 Tp went up a little less than 2%.

reed backed out Enn's patch, roc backed himself out, and that cleared part of the regression but not all of it.  dietrich has backed himself out, and Mossop just backed out stuart, so we're waiting on some new numbers.

Bonsai for 09:00-16:00:  http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=notregexp&who=&whotype=match&sortby=Who&hours=2&date=explicit&mindate=2007-10-15+9%3A00%3A00&maxdate=2007-10-15+16%3A00%3A00&cvsroot=%2Fcvsroot
Bug 400045 was filed for the Tp regression, in case it turns out to be separate.
Assignee: build → nobody
QA Contact: mozpreed → build
Found during bug triage, is this still an issue?
Priority: -- → P3
We are shutting down this machine as part of moving from tinderbox perf machines to talos. For details, see bug#413695.

If this test regression is a problem when run on talos, please open a new bug in Core::Testing.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.