full screen mode inconsistently hides chrome elements

VERIFIED DUPLICATE of bug 397873

Status

()

VERIFIED DUPLICATE of bug 397873
11 years ago
11 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007101304 Minefield/3.0a9pre

steps:
0. open an empty window
1. load https://mail.google.com/mail/
2. log in
3. select a message
4. click "New window"
4' you should have 2 windows ("normal", and "new")
5. in normal, press f11
6. in new, press f11
7. compare

expected results:
approximately the same chrome should be visible in both.

actual results:
"normal" has an address bar (with a search widget, and minimize/restore/close)
"new" has a menubar (with loading throbber), and an address bar (with a minimize/restore/close)

i.e. the "new" reduced chrome window has more chrome (2 rows) than the other window.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397873
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Note that full-screen popups are not expected to look identical to a full-screen window since the window.open() call creating most popups suppresses toolbars and such. That's different than the extra line from bug 397873 that you're complaining about though.

Comment 3

11 years ago
What a shame but 400000 had to be a dupe.
You need to log in before you can comment on or make changes to this bug.