flash plug in does not work after restart of firefox/ computor .... have to reinstall everytime. FIX PLEASE!!!!!!!

VERIFIED DUPLICATE of bug 416396

Status

Toolkit Graveyard
Plugin Finder Service
--
major
VERIFIED DUPLICATE of bug 416396
10 years ago
3 years ago

People

(Reporter: rapunzel, Unassigned)

Tracking

Trunk
All
Mac OS X

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/419.3 (KHTML, like Gecko) Safari/419.3
Build Identifier: flash plug in does not work after restart of firefox/ computor .... have to reinstall everytime. FIX PLEASE!!!!!!!

flash plug in does not work after restart of firefox/ computor .... have to reinstall everytime. FIX PLEASE!!!!!!!

Reproducible: Always

Steps to Reproduce:
1.flash plug in does not work after restart of firefox/ computor .... have to reinstall everytime.
2.flash plug in does not work after restart of firefox/ computor .... have to reinstall everytime.
3.flash plug in does not work after restart of firefox/ computor .... have to reinstall everytime.
Actual Results:  
flash plug in does not work after restart of firefox/ computor .... have to reinstall everytime.

Expected Results:  
FIX BUG

RUN CORRECTLY

Comment 1

10 years ago
The flash plugin may not being installed properly. When you install the plugin, could you check if it says "Install Failed" -- next to a button that says "Manual Install"?

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en)
> AppleWebKit/419.3 (KHTML, like Gecko) Safari/419.3
> Build Identifier: flash plug in does not work after restart of firefox/
> computor .... have to reinstall everytime. FIX PLEASE!!!!!!!
> 
> flash plug in does not work after restart of firefox/ computor .... have to
> reinstall everytime. FIX PLEASE!!!!!!!
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.flash plug in does not work after restart of firefox/ computor .... have to
> reinstall everytime.
> 2.flash plug in does not work after restart of firefox/ computor .... have to
> reinstall everytime.
> 3.flash plug in does not work after restart of firefox/ computor .... have to
> reinstall everytime.
> Actual Results:  
> flash plug in does not work after restart of firefox/ computor .... have to
> reinstall everytime.
> 
> Expected Results:  
> FIX BUG
> 
> RUN CORRECTLY
> 

Yeah, lets dupe it against bug 416396 for the moment. If it shouldn't be this issue feel free to comment and state why, so we could reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Hardware: Macintosh → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 416396
I don't know what your actual build is, rapunzel, but you're very likely hitting the bug to which this is duplicated; verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.