does not show the complete img title text in hover

RESOLVED DUPLICATE of bug 218223

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 218223
11 years ago
11 years ago

People

(Reporter: Jari Mäkelä, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

When I put mouse over the image in the said URL a popup tooltip comes with the img tags title text. But it does not show the complete text. In this case it shows this:

When I look into your eyes, I see JPEG artifacts.  I can tell by the pixels that we're wro...

The whole text is this:

When I look into your eyes, I see JPEG artifacts.  I can tell by the pixels that we're wrong for each other.

There is plenty room on the screen and window for the text.

A friend using Mac OS X has the text even shorter and another friend using windows has the whole text shown.


Reproducible: Always

Steps to Reproduce:
1. Go to the url http://xkcd.com/331/
2. Put mouse cursor over the cartoon image
3. Wait a second and the hover appears
Actual Results:  
Hover showing text

"When I look into your eyes, I see JPEG artifacts.  I can tell by the pixels that we're wro..."

Expected Results:  
Hover showing text:

"When I look into your eyes, I see JPEG artifacts.  I can tell by the pixels that we're wrong for each other."

Screen resolution 1600x1200, Firefox window maximized.

Comment 1

11 years ago
Already fixed for Firefox 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218223
You need to log in before you can comment on or make changes to this bug.