Status

Mozilla Localizations
de / German
RESOLVED DUPLICATE of bug 390025
11 years ago
11 years ago

People

(Reporter: Otto Koehn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9a9pre) Gecko/2007101802 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9a9pre) Gecko/2007101802 SeaMonkey/2.0a1pre.de.win32.zip

When logging in e.g. at AOL-E-Mail, entering user-name- and password-string is requested. Then SM-window pops up to ask, wether or not these strings are to be saved. Text on this window is partly missing. 

Reproducible: Always

Steps to Reproduce:
1.Log in somewhere, provided you do not have an account there.
2. Enter something as username and password.  
3.press <Enter> or the LogIn button on that site.
4. Look at the popUp window of SM.

Actual Results:  
Text partly missing.

Expected Results:  
displayed headline, and options "ja", "diesmal nicht","nie auf dieser Seite"

Updated

11 years ago
Assignee: dveditz → nobody
Component: Password Manager → de / German localizations
Product: Mozilla Application Suite → Mozilla Localizations
QA Contact: german.de

Comment 1

11 years ago
This will be resolved with bug 390025, the current password manager is deprecated, will be removed from the build and replaced by a new implementation, that's why it's OK that its localization is incomplete.
The same is true for download manager and Windows integration, please don't file bugs on those.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390025
You need to log in before you can comment on or make changes to this bug.