dynamically changed pictures are not shown

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: public, Assigned: pnunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I have rollover images on my website. The first time, they're changed, it works
fine. But after passing them second time, only the links are shown as text - the
pictures are kind of lost.

Comment 1

19 years ago
Tested with Build # 2000060208 on Windows 98 SE

Unable to reproduce as Reporter described. I got a different set of problems.
no dynamic images at first page loaded.
tested images at http://www.phoenix-saga.de/index.htm
banner ad and second of the top row of images show broken image symbol.
top row of images has 5 images. left 3 change to text on first mouseover. right
2 images work correctally.
large center image works corectally.
bottom row has two images. left works, right changes to text on mouseover.

Also tested with NN 4.72 all images worked corectally, and banner ad was displayed.

Comment 2

19 years ago
running the 6/7/00 build things look even better then the last comments.
public@phoenix-saga.de can you test again.  Netscape does no look as good.

Comment 3

19 years ago
I see the problem initially reported with 61920 win98...confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

19 years ago
Sorry for the delay - taking over QA for the JavaScript Engine group -

I also see the problem, but it doesn't seem like an issue with 
the JavaScript Engine. Reassigning to Browser-General -
Assignee: rogerl → asa
Component: Javascript Engine → Browser-General
QA Contact: pschwartau → doronr

Comment 5

19 years ago
updating component  and owner.  we need a simplified testcase here.
Component: Browser-General → DOM Level 0

Comment 6

19 years ago
trying that one more time.
Assignee: asa → jst
QA Contact: doronr → desale
The problem here is that the some of the images used for the rollover just won't
display in mozilla when loaded over the net,

  http://www.phoenix-saga.de/images/sup_a.gif

is one of the images that don't show, I'm able to save save the image to a local
file and view it in mozilla from there, but if I try to view it over the net I
just get the URL as text in mozilla (i.e. some replacement since the image can't
be shown).

Imglib problem maybe, over to pnunn?
Assignee: jst → pnunn
(Assignee)

Comment 8

19 years ago
I just updated my NT tree this morning and the page works fine
for me. All of the image update to the new image on mouse-over
and continue to update to the new image when I move over the
image several times.

I do have a few local changes merged into my tree which might
fix this...or changes checked into netlib in the past week may
have affected the page behaviour.... or maybe only win98 has the
problem.

Can anyone verify the problem still exists on the current tree on
any wintel platform?
-P
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: --- → M17
(Assignee)

Comment 9

19 years ago
I checked my local tree again (updated 07-25-00) and
it still works. In 3 weeks, no one has said this page
is not working for them.

I'm closing the bug with WORKSFORME.
-p
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 10

18 years ago
Verified Win98 2000092808
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.