adding event always opens new sunbird window

RESOLVED DUPLICATE of bug 415905

Status

Calendar
Import and Export
RESOLVED DUPLICATE of bug 415905
11 years ago
9 years ago

People

(Reporter: meincontainer, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.8) Gecko/20061201 Iceweasel (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.8.1.8pre) Gecko/20071016 Sunbird/0.7

Adding (importing) an event in form of a ics-file always opens a new window (instance?) of sunbird


Reproducible: Always

Steps to Reproduce:
open an ics-file while sunbird is already running, for example an invitation for an event received by email or saved on disk


Actual Results:  
the event is imported in a new window of sunbird

Expected Results:  
the already running sunbird-window should have been detected and used for importing the event
Keywords: qawanted
Reporter, can you reproduce this issue in Sunbird 0.9?
(Reporter)

Comment 2

10 years ago
Yes, I can. 
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.18pre) Gecko/20080917 Sunbird/0.9
I assume you are speaking about the -subscribe or -url command line switch? In that the observed behavior is probably the same as in Bug 415905 that depends on the rework in Bug 359807.
(Reporter)

Comment 4

10 years ago
Commenter #3, you are right - I was indeed speaking about the "-subscribe" command line switch, sorry for not being clear on that point.

So yes, Bug #415905 seems to deal with the same problem...

I am aware that command line options are currently work-in-progress (Bug #359807) but unfortunately this seems to focus on Thunderbird/Lightning issues?!
(In reply to comment #4)
> So yes, Bug #415905 seems to deal with the same problem...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 415905
You need to log in before you can comment on or make changes to this bug.