file toolbar is disabled

VERIFIED INCOMPLETE

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Liam K., Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8

For some reason, my file toolbar (the one with file, edit, view, etc.) is disabled. The File, Edit, and View buttons are black, but clicking does not do anything. The History, Bookmarks, Tools, and Help buttons are greyed out.

Reproducible: Sometimes

Steps to Reproduce:
1. Open Firefox 3.0a8.
Actual Results:  
The File toolbar doesn't work.

Expected Results:  
All buttons on the File toolbar should be enabled.

I'd post my list of add-ons, but I can't because of this problem...
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

10 years ago
Shortcuts to the file toolbar are also disabled (Ctrl+D, etc).
(Reporter)

Comment 2

10 years ago
Extensions:

Adblock Filterset.G Updater 0.3.1.2
Adblock Plus 0.7.5.3
Adblock Plus: Element Hiding Helper 1.0.2
ChatZilla 0.9.78.1
Duplicate Tab 0.9.1
Fasterfox 2.0.0
Nightly Tester Tools 1.3b3
NoScript 1.1.7.2
PageStyle2Tab 0.7.4
ReloadEvery 2.0
StumbleUpon 3.06
TestGen4Web - Script It All 0.50.1.1
Update Scanner 2.0.14
Web Developer 1.1.4
WebMail Notifier 1.0.3
wikiHow Toolbar 1.1 [DISABLED]
I don't see this problem tested with a new profile on Firefox 2.0.0.8 and Win XP.
Probably caused by a bad extension. Try safe-mode: http://kb.mozillazine.org/Safe_Mode_(Firefox)
If this helps try disabling them one by one until the problem disappears and update the add-ons or warn its author.

Comment 4

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007111301
Minefield/3.0b2pre

Windows XP SP2

Extensions:
DOM Inspector 1.9b2pre
Flashgot 0.6.9.7

WFM, No issues with a malfunctioning "file" menu.
I think this bug can be closed as WORKSFORME.

Comment 6

10 years ago
No response from reporter regarding testing add-ons suggested in comment 3.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

10 years ago
I haven't seen this problem in a while, so I believe it had something to do with extensions.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.