livebookmark folder favicon is replaced by default folder favicon

VERIFIED FIXED in Firefox 3 beta2

Status

()

defect
P3
normal
VERIFIED FIXED
12 years ago
10 years ago

People

(Reporter: Peter6, Assigned: mano)

Tracking

({regression})

Trunk
Firefox 3 beta2
x86
Windows XP
Points:
---
Dependency tree / graph
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102419 Minefield/3.0a9pre ID:2007102419

on bookmarks toolbar, in bookmarks menu ,in bookmarks manager, the livebookmark folder favicon is now a regular folder favicon.

regressionwindow:
works in 20071024_1818_firefox-3.0a9pre.en-US.win32
fails in 20071024_1906_firefox-3.0a9pre.en-US.win32

http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=PhoenixTinderbox&branch=HEAD&branchtype=match&filetype=match&whotype=match&sortby=Date&hours=2&date=explicit&mindate=1193275080&maxdate=1193277959&cvsroot=%2Fcvsroot

->Bug 399729
I noticed this before.  The bug I filed (Bug 399591) got duped to bug 395994.  It seemed like a new regression to me too because my existing live bookmarks switched to the regular folder icon.  And going back to an older build they had the right icon.  
Flags: blocking-firefox3?
Flags: blocking-firefox3? → blocking-firefox3+
Target Milestone: --- → Firefox 3 M10
Target Milestone: Firefox 3 M10 → Firefox 3 Mx
Target Milestone: Firefox 3 Mx → Firefox 3 M11
Priority: -- → P3
Assignee: nobody → mano
Depends on: 387746
Target Milestone: Firefox 3 M11 → Firefox 3 M10
Fixed in bug 387746.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112605 Minefield/3.0b2pre ID:2007112605

Livebookmark folder favicon now displays page icon. When the bookmarked page is visited, the icon is replaced by the page favicon if there is one present.

verified fixed using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007120405 Minefield/3.0b2pre and various rss feeds.

-> verified fixed
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.