Invalid line(starting with `) in effective_tld_names.dat

RESOLVED DUPLICATE of bug 403655

Status

()

Core
Networking
--
minor
RESOLVED DUPLICATE of bug 403655
11 years ago
10 years ago

People

(Reporter: Pam Greene, Unassigned)

Tracking

1.9.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
netwerk/dns/src/effective_tld_names.dat contains the line

`øksnes.no

The leading backquote is surely a typo.

Comment 1

10 years ago
1.8 didn't have the effective TLD service, so I'm guessing this is for 1.9.

The issue was fixed with the patch in bug #403655, commited into CVS as revision 1.2 and is in trunk as changeset 10808:e578086d8507.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: 1.8 Branch → 1.9.0 Branch
Duplicate of bug: 403655
You need to log in before you can comment on or make changes to this bug.