Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Cocoa checkboxes and radio buttons don't scale in Full Page Zoom

RESOLVED DUPLICATE of bug 400364

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 400364
10 years ago
10 years ago

People

(Reporter: Dolske, Assigned: Josh Aas)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Use Full Page Zoom to zoom in/out on a bugzilla page. Notice that the checkboxes and radio buttons (Eg, in the blog of controls to change a bug's resolution) do no change size.

Updated

10 years ago
Blocks: 4821
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400364

Updated

10 years ago
No longer blocks: 389628
You need to log in before you can comment on or make changes to this bug.