Firefox crashes when opening Gmail

RESOLVED DUPLICATE of bug 340318

Status

()

--
critical
RESOLVED DUPLICATE of bug 340318
11 years ago
11 years ago

People

(Reporter: shnkr_2004, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Firefox crashes when logging in into Gmail. it happens quite regularly now.

Reproducible: Sometimes

Steps to Reproduce:
1.type mail.google.com
2.enter username and password
3.hit enter

Actual Results:  
firefox crashes

Expected Results:  
i should login without any problem
Component: Build Config → General
QA Contact: build.config → general

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340318
You need to log in before you can comment on or make changes to this bug.