Directional scrolling for multiple tabs

RESOLVED DUPLICATE of bug 155325

Status

--
enhancement
RESOLVED DUPLICATE of bug 155325
11 years ago
11 years ago

People

(Reporter: rubendias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071009 SeaMonkey/1.1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071009 SeaMonkey/1.1.5

In Seamonkey the limit of the size of the tab display title is reduced to a simple icon when multiple tabs are opened. As such only 41 tabs can be opened. A feature to have “left and right” scrolling between tabs would allow greater flexibility as users would be able to open as many tabs as they wish and still keeping the ability to see the title of the tab.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 155325
You need to log in before you can comment on or make changes to this bug.