Closed Bug 402037 Opened 14 years ago Closed 14 years ago

report broken web site fails to make outgoing connection

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 389131

People

(Reporter: ihok, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8

After clicking Submit in the Report Broken Web Site wizard, the report never gets submitted. The "sending report to server" progress bar just keeps going infinitely. Using SysInternals tcpview, it seems that GPa8 never even initiates an outgoing connection to file the report.

For the record, the report I wanted to file was this: http://post-gazette.com has a rendering problem. Overlapping text in middle column, 1/3 of the way down, starting with "Online Today" box.

Reproducible: Always
Should be fixed in Beta 1. 
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389131
You need to log in before you can comment on or make changes to this bug.