Closed Bug 402083 Opened 13 years ago Closed 12 years ago

RFE: uniformity for right click in Task Pane and Event Pane

Categories

(Calendar :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 340025

People

(Reporter: jan.vanbruaene, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Lightning 0.7 build for Thunderbird (build 2007102304)

To add an event I need to double click in the Event Pane. Right click shows nothing

To add a task, I need to right click -> New Task

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340025
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.