Closed Bug 402164 Opened 15 years ago Closed 15 years ago

unable to edit or delete files after Firefox uploads it

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 183689

People

(Reporter: ivanji, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Unable to use a file after it has been uploaded to any website. Firefox seems to lock the file and it cannot be used edited by any other application. 

Example: After uploading file to website using Firefox. >>> try deleting the file. error message "cannot delete file - it is being used by another person or program".  After the upload I need to close firefox in order to be able to delete the file. It's getting frustrating. This doesn't happen in any other browser.

Reproducible: Always

Steps to Reproduce:
1. fully upload a file to any browser
2. Try to delete the file (you'll be unable to delete it)
3. Close Firefox and try again to delete the file! (you'll be able to)


Expected Results:  
It should allow you to do anything with the file after you use it in Firefox. Not need to close the browser each time to make it work.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 183689
You need to log in before you can comment on or make changes to this bug.