Cannot force tabs to be closed on problematic webs

RESOLVED DUPLICATE of bug 391834

Status

()

enhancement
RESOLVED DUPLICATE of bug 391834
12 years ago
12 years ago

People

(Reporter: o2627091, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Try to close the tab in this url:
http://www.p1x3l.com/root/sarkozymoto

Reproducible: Always

Steps to Reproduce:
1. open the website with tabbed browsing
2. click the close tab x
3. check that the dialog box annoys and won´t stop.


Expected Results:  
When clicking on x on a tab it may ask you to force it in any case when dumb web programmers want you to keep the page open.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391834
You need to log in before you can comment on or make changes to this bug.