Closed Bug 402391 Opened 14 years ago Closed 14 years ago

hang while loading NineMSN site

Categories

(Firefox :: General, defect)

2.0 Branch
x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 315841

People

(Reporter: mikel, Unassigned)

References

()

Details

I tried to view a page on NineMSN.  It displayed about the top-third of the page then hung.  I could change to another tab, but I couldn't go to a new page in any of my existing tabs.

There's no obvious reference to plugins that I can find in the page source code, but they have a news ticker that seems to be written in extensive amounts of JavaScript.  In the past, the site also used Java, but when I view the page in Internet Explorer, it doesn't seem to run the Java plugin.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

The site needs Java but it doesn't hang here with the latest Java version and a new profile.
The site loads fine if I disable the AdBlock Plus extension.

Thanks for your help Ria.  I'll follow up with the extension author.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → INVALID
The author says it's ultimately due to a Gecko bug 315841 and bug 275783 that should be fixed in Firefox 3.

See https://www.mozdev.org/bugs/show_bug.cgi?id=14328.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 315841
You need to log in before you can comment on or make changes to this bug.