!!! ASSERTION: invalid active window

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: cbook, Unassigned)

Tracking

({assertion})

Trunk
x86
Windows XP
assertion
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Windows Trunk Debug Build:

###!!! ASSERTION: invalid active window: 'Error', file c:/work/mozilla/builds/1.9.0-trace-malloc/mozilla/embedding/components/windowwatcher/src/nsWindowWatcher.cpp, line 1086

Steps to reproduce:
- Delete all your profile folder (like a new user of Firefox)
- Launch Firefox
- Migration Dialog comes up
- Click on Cancel in the Migration Window
-> Assertion
Keywords: assertion

Comment 1

11 years ago
This also happens if you start a new session:

1. Open FF
2. Kill it with Task Manager
3. Open another FF
4. Click Start New Session
5. Assertion appears as above
Can't reproduce
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.