Closed Bug 402737 Opened 13 years ago Closed 13 years ago

Even images have alternate text, I don't see tip when hovering mouse. MSIE does it

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: gennaro.cifa, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

I noticed this problem when I installed the english-italian dictionary. this plugin shows normally its tips with translations, but I can't see anymore tips related to images and other object (ie alternate text for images)

Reproducible: Always

Steps to Reproduce:
1. Load any URL with images
2. Move mouse over images with alternate text
3. wait for a while, but... No options shown in Preferences.



That's not a big bug, but some tips could be interesting anyway
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: NoTooltip
The correct way is to use the title-tag, not the alt-tag.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.